2010年3月23日火曜日

Ubuntu 9.04のVimでftpluginを有効にする

このエントリーをはてなブックマークに追加
zen-coding.vimを使いたいだけって話です。
ubuntu 9.04ではデフォルトではftpluginが使えません
というか、無効になっています
なので、有効にするために、vimrcに以下を追加します。
filetype plugin on

後は普通に、$home/.vim/ftpluginに必要なファイルを入れるだけ。

元ネタ
9.04 and now vim isn't reading ftplugin/*.vim files on startup

以上です。

0 件のコメント :

コメントを投稿