2009年2月4日水曜日

memo

このエントリーをはてなブックマークに追加

ただし、「CheckInstall」のヴァージョン1.6.1にはバグがあり、
エラー: アーカイブの伸長に失敗: ファイル /bin/sed;47779bda: cpio: MD5 チェックサムが適合しません。
というメッセージが表示される為、--nomd5オプションを付加してインストールする。
rpm -ivh --nomd5 /usr/src/redhat/RPMS/i386/checkinstall-1.6.1-1.i386.rpm <= 「CheckInstall」のインストール


引用元http://www.crimson-snow.net/tips/linux/checkinstall.html

0 件のコメント :

コメントを投稿