2009年1月6日火曜日

Rubyメモ Windows+Apache環境

このエントリーをはてなブックマークに追加
Windows+Apache環境で見逃しまくっている初歩ミス
コマンドプロンプトでまともに動いているのに急に動かなくなるCGIがある。
その時はたいてい
#require 'rubygems'
の記述が漏れている。
コマンドラインでは要らないけど、Apacheかます時は必要になる。
#多分、パスが通っているか通っていないかの違いだと思われ

その辺良く分かっていないから、また時間が出来たら調べよう。

0 件のコメント :

コメントを投稿